Supported versions for JDBC – PB Docs 126

Supported versions for JDBC

The PowerBuilder JDBC interface uses the pbjdb126.dll to
access a database through a JDBC driver.

To use the JDBC interface to access the jConnect driver, use
jConnect Version 4.2 or higher. For information on jConnect, see
your Sybase documentation.

To use the JDBC interface to access the Oracle JDBC driver,
use Oracle 8 JDBC driver Version 8.0.4 or higher. For information
on the Oracle JDBC driver, see your Oracle documentation.


Document get from Powerbuilder help
Thank you for watching.
Was this article helpful?
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x