Browser requirements for the XML Web DataWindow – PB Docs 126

Browser requirements for the XML Web DataWindow

The XML Web DataWindow requires browsers that support the
following client–side technologies: XML, XSLT, XHTML, CSS,
and JavaScript. You can select the browser to use for the XML Web
DataWindow (XHTML format) in the Web Generation page in the DataWindow
object property view.

Browser

XML parser/XSLT processor

XSLT version

Internet Explorer 5, 5.5

MSXML 2.0, 2.5 (update required)

XSL-WD

Internet Explorer 6.0

MSXML 3.0+

XSLT 1.0

Netscape 6+

TransforMiiX

XSLT 1.0

Mozilla 1.0+

TransforMiiX

XSLT 1.0

note.png MSXML 2.6 or higher is required with Internet Explorer

The XML Web DataWindow requires MSXML 2.6 or higher with Internet Explorer.
Internet Explorer 5 or 5.5 includes MSXML 2.0 or 2.5, so you must either
update MSXML to 2.6 or higher or use Internet Explorer 6.0. For information
about MSXML versions, refer to Microsoft Knowledge Base article
269238 on the Microsoft Web site.


Document get from Powerbuilder help
Thank you for watching.
Was this article helpful?
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x